New Paste

 

Recent Pastes

Administrate




Pastebin on p.luis.im

PasteID: 3pn
Pasted by Anonymous, 2019-01-10 23:56:10 GMT
Expires Never
Paste size 3.1 Kb
Tools Raw   Download
 
 
  1. # n 10.13.0                                                                        
  2.      install : node-v10.13.0                                                                                                                                     
  3.        mkdir : /usr/local/n/versions/node/10.13.0                                                            
  4.        fetch : https://nodejs.org/dist/v10.13.0/node-v10.13.0-linux-x64.tar.gz                                                                                   
  5. ###################################################################################################################################################################################################################################### 100.0%
  6. cp: cannot overwrite non-directory '/usr/local/share/man' with directory '/usr/local/n/versions/node/10.13.0/share/man'
  7.    installed : v10.13.0
  8.  
  9. # n                    
  10. node/10.13.0 
  11.  
  12. # npm install
  13.  
  14. > grpc@1.15.1 install /root/lnd-explorer/node_modules/grpc      
  15. > node-pre-gyp install --fallback-to-build --library=static_library                                                                                                                                                                                                                                                                                                                        
  16.  
  17. node-pre-gyp WARN Using request for node-pre-gyp https download                                 
  18. [grpc] Success: "/root/lnd-explorer/node_modules/grpc/src/node/extension_binary/node-v64-linux-x64-glibc/grpc_node.node" is installed via remote
  19. npm WARN bootstrap@4.1.3 requires a peer of jquery@1.9.1 - 3 but none is installed. You must install peer dependencies yourself.
  20. npm WARN react-entypo@1.3.0 requires a peer of react@15.x.x but none is installed. You must install peer dependencies yourself.
  21. npm WARN react-entypo@1.3.0 requires a peer of react-dom@15.x.x but none is installed. You must install peer dependencies yourself.
  22. npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.1.3 (node_modules/fsevents):
  23. npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.1.3: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})
  24. npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.4 (node_modules/chokidar/node_modules/fsevents):
  25. npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.4: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})                                                                                                                                                                                                                           
  26.  
  27. added 79 packages from 42 contributors and audited 7458 packages in 25.695s
  28. found 202 vulnerabilities (187 low, 9 moderate, 6 high)
  29.   run `npm audit fix` to fix them, or `npm audit` for details
  30.  
 
 
 
 
 
Written by Xan Manning, 2010.